2 Replies Latest reply on Sep 8, 2020 6:20 PM by SrVMwarer

    NSX-T web service

    SrVMwarer Enthusiast

      Hello Gurus,

       

      I am freshly deploying new NSX-T v3 instance and it comes up without the web console meaning not responding to me

       

      Tried to do service start http it give me an error starting the service, redeployed the ova with no luck as I will every time I have to revert back deploying NSX T v2.5 again

       

      Any luck much appreciated

        • 1. Re: NSX-T web service
          Lalegre Expert

          Hi,

           

          If this is a brand new deployment then you should check that all the pre-requisites are in place and you do not conflict on them:

           

          • Check that the appliance is able to reach the NTP Server.
          • Check that you do not have any duplicate A or PTR records pointing to the IP of NSX-T.
          • Login using ssh and run get services status and look for stopped services.
          • Login into root and look for /var/log/syslog file to look for some errors.
          • 2. Re: NSX-T web service
            SrVMwarer Enthusiast

            For some reason it was deployed in different time zone where we get to re-configure the NTP-server and reboot the appliance and it worked just fine