3 Replies Latest reply on Aug 17, 2020 4:13 AM by rhiancross01

    VMmark3 deployment of inital VMs

    rhiancross01 Lurker

      Just kicked off java -jar tools/VMmark3Service.jar -c VMmark3.properties


      It creates all the first tile vms, assigns them an IP then some of the IPs will ping and some will not so the deployment fails quite quickly 5-10 minutes after the jar task has started. Remediation is tried and a reboot but still no ability to be pinged


      I'm using a /24 subnet which has nothing else on it, one port group on a vds switch. Everything seems configured ok on the VMmark.properties file.

        • 1. Re: VMmark3 deployment of inital VMs
          dmorse Enthusiast
          VMware Employees

          Hi Rhian,


          This reminds me of a similar situation you had earlier this year, where not all VMs were responding to pings.  Do you recall what the issue was there and how you resolved it?


          In looking at your output, specifically "Client0 : All pings failed at", please try to troubleshoot that error by powering up the Client0 VM and ping that IP address manually from the PrimeClient VM.  There is definitely some underlying issue with the networking in your lab environment (DHCP server, virtual distributed switch, physical NICs).  I know you said there were no IP address conflicts, but it wouldn't hurt to double check everything once more, and if possible, recreate a new virtual distributed switch from scratch if feasible.




          • 2. Re: VMmark3 deployment of inital VMs
            rhiancross01 Lurker

            Thanks David,


            Yes we had a problem where the network team had to allow pings between the client cluster and the tile cluster from what I remember but I think all tile VMs were unpingable. This time, some are, some are not.


            I've got a quick call with the team tomorrow so I'll get them to check it out again as it is a different cluster and subnets for an AMD cluster so possibly the same thing has happened.


            Definitely looks like a networking issue the physical side as everything else looks great


            I'll post back with a resolution when we sort it :-)

            • 3. Re: VMmark3 deployment of inital VMs
              rhiancross01 Lurker

              Interestingly, the network and config was all fine but it seemed like there was a stale arp cache on the hosts which was causing the issues.


              I refreshed the cache on the vCenter using systemctl restart dnsmasq and had to refresh the physical and vmkernel networking of all the hosts within vCenter.


              The first tile vms then deployed fine without any pinging issues.