8 Replies Latest reply on Sep 18, 2020 4:54 PM by DerekFlint

    Imported Win XP Mode from VirtualPC, black screen with blinking cursor

    DerekFlint Novice

      Hello,

      Running a Win 7 host, installed MS Virtual PC and Win XP Mode VM, it runs fine. Installed Workstation Player 15.5.6 (free, non-commercial) and vCenter Standalone Converter 6.2.0. Ran Workstation menu selection to import Windows XP Mode, Converter shows successful completion, and the XP Mode VM gets populated in Workstation as it should. Run it, and all I get is the vmware bios boot screen for a couple seconds, and then a black screen with blinking cursor. Restarted, same thing. Deleted VM from disk and re-did all steps, no difference. Downgraded to Workstation 14 and re-did all steps, no difference. Upgraded back to 15, re-did all steps, no difference. Examined vmware bios settings, re-ordered boot sequence to put hard disk at the very top, no difference. Searched this VMTN community and noticed another user posted having similar situation back in Nov 2019, his post is still unanswered 9 months later. Found and tried to follow several of the KB articles for solutions, none worked. Everything says that this has been supported since Workstation 7, what gives? Would appreciate some help.