4 Replies Latest reply on Aug 5, 2020 8:52 AM by FredericLOUKA

    App Volumes 4.1 2006 Template does not have AppCapture.exe

    rpiercey Lurker

      I have updated to 4.1 2006 and deployed the new template. When I try to capture an application the process does not start.... I see the following in the logs:

       

      [2020-07-29 19:31:37.937 UTC] [svservice:P1832:T2188] HttpQueryVolumeUpdate: succeeded

      [2020-07-29 19:31:37.942 UTC] [svservice:P1832:T2188] Creating mount point at "\SnapVolumesTemp\MountPoints\{7078ee87-0000-0000-0000-100000000000}\"

      [2020-07-29 19:31:37.949 UTC] [svservice:P1832:T2188] "\\?\Volume{7078ee87-0000-0000-0000-100000000000}\" mounted at "\SnapVolumesTemp\MountPoints\{7078ee87-0000-0000-0000-100000000000}\"

      [2020-07-29 19:31:37.950 UTC] [svservice:P1832:T2188] MountSnapVolumeByPath: Checking for the presence of [\\?\Volume{7078ee87-0000-0000-0000-100000000000}\appcapture.exe]

      [2020-07-29 19:31:37.950 UTC] [svservice:P1832:T2188] CVolumeResourceHandler::OnNewVolumePost: [{00000000-0000-0000-0000-000000000001}]-[{7078EE87-0000-0000-0000-100000000000}]-[\Device\HarddiskVolume5].

      [2020-07-29 19:31:37.951 UTC] [svservice:P1832:T2188] MountSnapVolumeByPath: Checking for the presence of [\\?\Volume{7078ee87-0000-0000-0000-100000000000}\appcapture.exe]

      [2020-07-29 19:31:37.951 UTC] [svservice:P1832:T2188] CAppManager::EnableAppsInVolume: Enable Apps in Volume ({00000000-0000-0000-0000-000000000001}).

      [2020-07-29 19:31:37.952 UTC] [svservice:P1832:T2188] Creating mount point at "\SnapVolumesTemp\MountPoints\{7078EE87-0000-0000-0000-100000000000}\"

      [2020-07-29 19:31:37.953 UTC] [svservice:P1832:T2188] Checking for appcapture on "\Device\HarddiskVolume5" (event appcapture)

      [2020-07-29 19:31:37.953 UTC] [svservice:P1832:T2188] RunScript_AppCaptureProgram: creating thread to check provisioning state (Event appcapture) on "\SnapVolumesTemp\MountPoints\{7078EE87-0000-0000-0000-100000000000}\" Go Process.

      [2020-07-29 19:31:37.953 UTC] [svservice:P1832:T2188] CVolumeResourceHandler::SignalBaseDiskReady: Couldn't open wemcapture_basediskready event. The system cannot find the file specified (2/00000002)

      [2020-07-29 19:31:37.954 UTC] [svservice:P1832:T8484] MountSnapVolumeByPath: Checking for the presence of [\\?\Volume{7078ee87-0000-0000-0000-100000000000}\appcapture.exe]

      [2020-07-29 19:31:37.954 UTC] [svservice:P1832:T8484] ProvisioningInProgress was deleted.

      [2020-07-29 19:31:37.956 UTC] [svservice:P1832:T8484] RegistryPath was deleted.

      [2020-07-29 19:31:37.956 UTC] [svservice:P1832:T8484] AppID was deleted.

      [2020-07-29 19:31:37.956 UTC] [svservice:P1832:T8484] NewVolumeUUID was deleted.

      [2020-07-29 19:33:59.649 UTC] [svservice:P1832:T2316] CPU USAGE -> AVG  10 | MAX  54 |

      [2020-07-29 19:34:24.190 UTC] [svservice:P1832:T2316] CPUMonitoringThreadProc: CPU monitoring thread exited

       

      The Image shows the files that exist on the new Template from 4.1