1 Reply Latest reply on Jul 16, 2020 12:49 AM by jesperalberts

    App Volumes 4 database requirements

    RePirtle Lurker

      I currently have App Volumes 4 (4.0.0.100) installed.  As we are planning our migrating to MS SQL 2017, I could not identify which version of App Volumes supports MS SQL 2017.

      Does AV 4 or AV 4 Update 1 support MS SQL 2017? 

       

      Installation documentation (pdf) for version 4:

      App Volumes Manager supports different versions of the Microsoft SQL database.

      • SQL Server 2014 SP1 and SP2 (supported on App Volumes 2.12 and later)
      • SQL Server 2016 SP2 (supported on App Volumes 2.15 and later)
      • Support for SQL server 2014 Enterprise SP3 64-bit

       

      Online documentation for version 4:

      App Volumes Manager supports different versions of the Microsoft SQL database.

      • SQL Server 2017
      • SQL Server 2016 SP2
      • SQL Server 2014 SP1 and SP2
      • Support for SQL server 2014 Enterprise SP3 64-bit