5 Replies Latest reply on Jul 5, 2020 12:02 AM by pjuhen

    Required an update for new kernel linux 5.7.6 about vmmon and vmnet kernel modules

    Stefanaccio69 Novice

      Vmmon and Vmnet kernel modules are deprecated for new kernel linux 5.7.6.

      VMware Workstation 15.5.6 don't work with this new kernel.

      Anybody help me?