4 Replies Latest reply on Jul 2, 2020 6:38 AM by VMnet

    Recently Migrated from VCSA 6.5 to 7 - 2 Plug-ins have a "failed" status

    VMnet Enthusiast

      Hello,

       

      As the title states, just migrated to VCSA 7 (have not upgraded my 6.5 hosts to 7 yet - soon though).  I have 2 failed Plug-ins - VMware vRops 6.6.1.32000 and vSphere Lifecycle Manager 6.5.0.0.  I'm wondering if this is simply because my VCSA is now 7 and can be safely ignored since it looks like both those plug-ins have a version 7 that's enabled (see pic).  Both of the failed plug-ins have the "Error downloading plug-in. Make sure that the URL is reachable and the registered thumbprint is correct." error.  I've looked through some blog posts that state to look at the /mob and make sure everything looks ok there.  All seems right, so curious as to what's going on and if this can be safely ignored or will maybe go away once I upgrade my esxi hosts to 7.

       

      Thanks for any advice!