2 Replies Latest reply on Jun 29, 2020 11:03 PM by pieterheijms

    Appvolume 2.18 or 4.x (start from scretch)

    pieterheijms Novice

      Hi,

       

      We are going to implement the Horizon suite with DEM very soon, all new versions of the products. We are looking if we are going to use appvolume 2.18 or 4.x. We have around 300-400 appstack applications. Is there any reason to choose 2.18 or should always choose 4.x? Are there advantages for using 2.18 instead of 4.x?

       

      Cheers,

      Pieter

        • 1. Re: Appvolume 2.18 or 4.x (start from scretch)
          Ray_handels Master
          Community WarriorsvExpert

          there are some features that are not yet implemented in version 4.0 and there are a few bugs that they still need to fix for it to be 100% stable.

          To be honest I have been using 4.0 now for a while and am quite excited about it up until now.

           

          2 features that are not yet implemented is selecting multiple OS'ses for an appstack so you need to create it on both W10 and Server 2016 and the other one is that you cannot use a machine prefix when assigning appstacks.

          Also keep in mind that 2.x works very differently than 4.x as it comes to assigning applications.

          In 2.x if you wanted to add a lot of applications for a specific user you needed to bond them together and assign them as 1 appstack. In 4.0 you create an application/Appstack per application which is much easier in assigning applications to different users. Logging in with 20 appstacks still is quick.

          • 2. Re: Appvolume 2.18 or 4.x (start from scretch)
            pieterheijms Novice

            Thank you for your answer!

             

            We are going to do a pilot with AppVolumes 4 and test our top 10 applications.