0 Replies Latest reply on Jun 23, 2020 1:53 PM by AndriyFila

    Storage P2000 G3 FC

    AndriyFila Lurker
      Storage P2000 G3 FC

       

        

      Hi, we have Storage P2000 G3 FC Firmware version TS252P005 and SAS HD MM1000FBFVR Firmware version HPD9, Blade-C7000 with ProLiant BL460c Gen8 (host OS ESC 5.5 or 6.5).

      We have problem to add storage to ESX OS, i see my volume on ESX Storage devices with LUN, but if i try add storage to ESX have error Call "HostDatastoreSystem.CreateVmfsDatastore" for object "ha-datastoresystem" on ESXi  failed.

       

      Please help, any idea?

       

      that's what says ESX on ssh comand line about this disk:

       

      # fdisk -l

      ***
      *** The fdisk command is deprecated: fdisk does not handle GPT partitions. Please use partedUtil
      ***


      Disk /dev/disks/naa.600c0ff000138d4a0728eb5e01000000: 1998.3 GB, 1998375747584 bytes
      255 heads, 63 sectors/track, 242955 cylinders
      Units = cylinders of 16065 * 512 = 8225280 bytes

      Disk /dev/disks/naa.600c0ff000138d4a0728eb5e01000000 doesn't contain a valid partition table
      Found valid GPT with protective MBR; using GPT

       

       

      I tried to solve the problem this way, but getting an error when i run command from ssh 5.5 esx:

      # partedUtil mklabel /dev/disks/naa.600c0ff000138d4a0728eb5e01000000 msdos
      Error: Connection timed out during write on /dev/disks/naa.600c0ff000138d4a0728eb5e01000000
      WriteNewPtable: Unable to commit to device /dev/disks/naa.600c0ff000138d4a0728eb5e01000000

      it looks like esx host have just read permission to Storage volume, and dont have writting permision.

      On Storage volume settings my volume have full read-writte access.