1 Reply Latest reply on Jun 22, 2020 2:10 AM by bwchuah

    Intel Raid Web Console 3 driver issue: RSP3TD160F

    bwchuah Lurker

      Hi,

       

      i am trying installing the Intel Raid Web console 3 following the user guide. But i found the issue when i in the last step. I believe is the driver issue that provided got problem.

       

      Environment:

      Running 6.7u3

      [root@KFS05:~] vmware -v

      VMware ESXi 6.7.0 build-16075168

       

      Intel raid controller RSP3TD160F with latest firmware 5.120.00-2995

       

      services check

      [root@KFS05:~] /etc/init.d/slpd status

      slpd is running

      [root@KFS05:~] /etc/init.d/sfcbd-watchdog status

      sfcbd is running

       

      disable and unload the firewall rule for testing purpose

      [root@KFS05:~] esxcli network firewall get

         Default Action: PASS

         Enabled: false

         Loaded: false

       

      Installed the vib or the driver provided by VMware

      [root@KFS05:~] esxcli software vib list | grep lsi

      lsi-mr3                        7.707.11.00-1OEM.670.0.0.8169922      Avago   VMwareCertified   2020-06-08

      lsi-msgpt2                     20.00.06.00-2vmw.670.3.73.14320388    VMW     VMwareCertified   2020-06-05

      lsi-msgpt35                    09.00.00.00-5vmw.670.3.73.14320388    VMW     VMwareCertified   2020-06-05

      lsi-msgpt3                     17.00.02.00-1vmw.670.3.73.14320388    VMW     VMwareCertified   2020-06-05

      lsu-lsi-drivers-plugin         1.0.0-1vmw.670.2.48.13006603          VMware  VMwareCertified   2020-06-05

      lsu-lsi-lsi-mr3-plugin         1.0.0-13vmw.670.1.28.10302608         VMware  VMwareCertified   2020-06-05

      lsu-lsi-lsi-msgpt3-plugin      1.0.0-9vmw.670.2.48.13006603          VMware  VMwareCertified   2020-06-05

      lsu-lsi-megaraid-sas-plugin    1.0.0-9vmw.670.0.0.8169922            VMware  VMwareCertified   2020-06-05

      lsu-lsi-mpt2sas-plugin         2.0.0-7vmw.670.0.0.8169922            VMware  VMwareCertified   2020-06-05

       

      When i ran the command below to double check the controller got issue

      [root@KFS05:~] enum_instances cim_system lsi/lsim13

      error: enumInstances 3

       

      Compatibilty checked

      VMware Compatibility Guide - I/O Device Search

       

      when looking the release not the raid controller is not listed

      ======================

      Supported Controllers:

      ======================

       

      MegaRAID SAS 9440-8i

      MegaRAID SAS 9460-8i

      MegaRAID SAS 9460-16i

      MegaRAID SAS 9480-8i8e

      MegaRAID SAS 9361-16i

      MegaRAID SAS 9361-8i

      MegaRAID SAS 9361-4i

      MegaRAID SAS 9341-8i

      MegaRAID SAS 9341-4i

      MegaRAID SAS 9380-8e

      MegaRAID SAS 9380-4i4e

       

      Any advise?

       

      Best Regards,

      Chuah