2 Replies Latest reply on Jun 22, 2020 5:39 AM by SvenVJxx

    Collector not starting anymore (V2.4.0)

    FITS Lurker

      Hi,

      I just recognized that our collector is "inactive" in the Console and so I tried restarting it. I stumbled across the network bug and fixed it, but I am still not able to get the collector running.

      I found the following interesting things in the logs:

       

      2020-06-03 07:14:13,440 ERROR [qtp204805934-15] c.v.s.c.a.RegistrationProviderImpl [RegistrationProviderImpl.java:116] [] While testing connectivity using provided connectivity settings [ConnectivityConfig[hostnameValidationEnabled=false, proxy=172.x.x.x :3128]], got response code 500 and response is Couldn't perform test registration due to: UploadException: Failed to upload due to exception >>> HttpRequestException: Couldn't send request>>> HttpRequestException: Couldn't send request. >>> ExecutionException: java.lang.IllegalArgumentException: Host name may not contain blanks

      2020-06-03 07:13:25,279 WARN [rstrtChck] c.v.s.c.c.p.RemoteManifestPoller [RemoteManifestPoller.java:58] [] Couldn't read manifests from server: https://vcsa.vmware.com/skyline/api/manifests/manifest?collectorId=a75d6818-xxxxxxxxx-xxxxxxxx&collectorVersion=2.4.0.0

       

      Any ideas?

       

      Best regards,

      Sven