2 Replies Latest reply on May 24, 2020 5:20 PM by hollistonma

    VMware Fusion not recognizing usb external hard drive.

    Werlucad Lurker

      I am currently on the trial version of Vmware fusion on my IMac with Catalina. The first time I had VMware, everything worked just fine, however I clean uninstalled vmware (Every folder and file related to it) and didn’t reinstall it for a while. Now I have reinstalled it, set up a windows 10 VM with the .iso file from the windows, and not only does the virtual ethernet not work (it might be related to the problem, and I am also looking for a way to fix this), but I have a USB hard drive connected to my IMac that shows up no problem on the Mac, but not only does VMware not see anything in the usb menu, but the prompt which originally should show up doesn’t either. I tried using this link to troubleshoot VMware Knowledge Base, but the VMware-usb arbitrator isn’t even running in activity monitor, without any error or request to control in system preferences>system & security>genera. VMware has full disk access, and accessibilit. Does anyone know what is going on?