1 Reply Latest reply on Jun 9, 2020 10:17 AM by bbalido9

    État de réplication inactif des machines virtuelles

    JoelGUEDE Lurker

      Good morning all,

      I would like to make a replication via Vsphere but the error message which appears and I cannot settle my concern and I come by these words to ask for help. So here is the error message that appears:

       

      FAULT Operation failed The synchronization check has stopped. Verify the connectivity of replication traffic between the source host and the target vSphere Replication server. Synchronization control will resume as soon as connectivity issues have been resolved. Operation ID: cf08361e-778a-4e4d-b44e-c37fc9d44648

        • 1. Re: État de réplication inactif des machines virtuelles
          bbalido9 Novice

          Hi Joel,

           

          Follow steps below:

           

          SSh to esxi host where Vm is running

          get vm id:

          Example:

          vim-cmd vmsvc/getallvms |grep -i (vm name)

           

          Then get remote replication service ip wher vm is sending replication data to.

          Example:

          vim-cmd hbrsvc/vmreplica.getConfig (VMID)

           

          Then check if esxi host can ping to replication server ip .

           

          Check if replication is being used by default management vmkernel (vmk0) or dedicated replication vmkernel.

          PS: check on web client gui for host vmkernel adapters if replication is enable ( box tick)

           

          Then just attempt to ping target ip.

          example:

          vmkping -I vmk0 x.x.x.x

           

          If host cannot ping then troubleshoot with your network team.

           

          PS: if host can ping but vm replication is still not working then try to add route to esxi host.

          example:

          esxcfg-route -a (dr vrms ip address/32) (production gateway actual )

           

          once completed just then check vm replication:

          example:

          vim-cmd hbrsvc/vmreplica.getState VMID

           

          If still no activity then try to sync vm on command:

          vim-cmd hbrsvc/vmreplica.create VMID

           

          PS this should do the trick.

          If still not working then try to stop replication and vmotion vm to another esxi host and check if host can ping replication ip and reconfigure vm replication.

           

          Hope this work.

          Ps: if you are happy with the provided solution then you can donate at:

          https://www.paypal.com/cgi-bin/webscr?cmd=_s-xclick&hosted_button_id=SWXSWAU46Q2GQ&source=url

           

          Thanks,

          Balido