1 Reply Latest reply on May 11, 2020 6:04 AM by Vijay2027

    503 Service Unavailable

    cisco722 Lurker

      Today I could not log in to vspere web ui, had error "User name and password are required" on the first server, and blank screen on the second one. So i restarted both. After reboot the message is

      "

      503 Service Unavailable (Failed to connect to endpoint: [N7Vmacore4Http20NamedPipeServiceSpecE:0x00007f288401a200] _serverNamespace = / action = Allow _pipeName =/var/run/vmware/vpxd-webserver-pipe)"

       

      Disk space is ok, this is the log of /var/log/vmware/vpxd-svcs/vpxd-svcs.log,

       

      2020-05-11T12:43:37.700+02:00 [Thread-9  ERROR com.vmware.vim.sso.client.impl.SecurityTokenServiceImpl$RequestResponseProcessor  opId=] Server rejected the provided time range. Cause:ns0:InvalidTimeRange: The token authority rejected an issue request for TimePeriod [startTime=Mon May 11 12:43:37 CEST 2020, endTime=Tue May 12 12:43:37 CEST 2020] :: Signing certificate is not valid at Mon May 11 12:43:37 CEST 2020, cert validity: TimePeriod [startTime=Mon May 07 19:18:01 CEST 2018, endTime=Wed May 06 19:18:01 CEST 2020]

      2020-05-11T12:43:37.700+02:00 [Thread-9  WARN  com.vmware.cis.server.util.impl.InitPoolTask  opId=] Init pool encountered exception: com.vmware.cis.server.util.exception.VpxdClientException at attempt 18

       

      The version of the Vcenter appliance is 6.7.0.41000.

       

      Any help would be appreciated, thank you all.