2 Replies Latest reply on May 26, 2020 11:33 PM by tezukaa

    Workspace ONE Accessへログインができなくなった

    tezukaa Lurker

      Workspace ONE UEMとWorkspace ONE Accessの連携(ベーシックユーザの同期)をしようと設定していました。

      設定の結果、Workspace ONE Accessにどのユーザからもログインができなくなってしまいました。

       

      System Domainでログインしようとするとアクセスは拒否されます。

       

      テナントのグループIDを含むドメイン(M367****-local-user)で認証をすると「ユーザー名またはパスワードが正しくありません。」と表示されます。

       

      おそらく、Workspace ONE Accessの認証設定を誤って変更したことによりログインができなくなってしまったようです。

      一先ずログインして修正できるようにしたいのですが、修正方法をご存じの方がいらっしゃいましたら教えていただけると幸いです。

       

      よろしくお願いいたします。

        • 1. Re: Workspace ONE Accessへログインができなくなった
          Ichijima Novice
          vExpert

          ご質問から時間が経過してしまっているのでもう解決済みかもしれませんがご回答します。

           

          おそらく、条件付きアクセスのポリシーを誤ってしまいシステムドメインでのログインが許可された条件が無いのかと思われます。

           

          "https://<Workspace ONE AccessテナントのURL>/SAAS/login/0"にアクセスすると、System Domainのログイン画面が表示されるかと思いますので、そちらから管理者アカウントのID/PWでログインできないでしょうか。

          <参考ドキュメント>

          ログイン時のドメインの選択

           

          管理者アカウントでログイン後、条件付きアクセスのポリシー設定やIDプロバイダの設定を修正頂ければ通常URLからもログインできるようになるかと思います。

          また、画面は少し古いですがVMwareより公開されているPoCガイドのP65に今回ご案内している手順と修正方法が記載されていますので合わせてご参考にして頂ければと思います。

          Workspace ONE PoCガイド Chapter 1 スタート編 | IT価値創造塾

          1 person found this helpful
          • 2. Re: Workspace ONE Accessへログインができなくなった
            tezukaa Lurker

            回答いただきありがとうございます。

            半ば諦めていたのですが、いただいた内容でログインできました。

             

            参考ドキュメントについてもありがとうございます。

            ドキュメント確認しながら検証してみようと思います。

             

            とても助かりました。ありがとうございました。