1 Reply Latest reply on Apr 29, 2020 10:21 AM by BobHot

    Workspace One Reset Passcode Android 9/10 not working.

    bspencer505 Novice

      System:
      2001 patch .09
      Using all Android Legacy profile settings. FCM enabled - on premise install. Not using EMM or AFW. Devices are using March 30th, 2020 HUB Version (20.03.0.32)

       

      Old Android 6 devices work just fine for everything (including PIN reset) - BUT:

       

      On my Android 9 and 10 devices, I cannot change the passcode via the MDM. However I can:
      Push apps,

      Wipe the device,

      Push messages to HUB

      The device profile is installed and the phone is locked down. IE, yes the settings I detailed in the Android Legacy Profile are there (ex: no play store, no factory data reset, etc)

      Connectivity on HUB is normal (Green)

       

      The ONLY thing I CANT do on A9 and A10 is reset the pin/passcode via the MDM. Anyone know why this might be occurring?

       

      Thanks so much!

        • 1. Re: Workspace One Reset Passcode Android 9/10 not working.
          BobHot Novice

          Hi bspencer505,

           

          I have experienced with Android 10 that the passcode reset works not 100% stable (as many other things too in WS1). Sometime it works, sometimes not.

          I tried the reset on two equal test devices at almost the same moment. On one device the passcode was reset in seconds. On the other device i needs a few hours. So maybe you just repeat and wait? I'm not sure if synchronizing the device has an effect.

           

          Maybe instead of use 'Clear Passcode > Device', you could try 'Management > Change Device Passcode'.

           

          Good luck

          BH