1 Reply Latest reply on May 4, 2020 10:05 AM by Sreec

    RabbitMQ upgrade

    SubuVM Novice

      I am planning to upgrade vcloud director from 9.5 to 10. Rabbitmq version which i am currently running is 3.6.6 and I believe this has to be upraded before vcd upgrade.

      Can someone please advise on the steps to upgrade rabbitmq from 3.6.x to 3.7.x

       

      Do I just download the rabbitmq-server-3.7.x version and do a install? I tried that and it says it conflicts with existing version