5 Replies Latest reply on Apr 30, 2020 12:35 PM by BorisFarizon

    VCD10.1 WebMKS and vmrc mouse pointer problem

    Shin_Coldfire Lurker

      Hello,

       

      I have vCloud Director, freshly updated to 10.1. Currently, we are testing, if everything working. After starting Windows 10 VM with ISO, that contains installer, WebMKS console does not grab mouse pointer, only keyboard. In VMRC, if I move mouse slowly, like VERY SLOWLY, it works. Just after I move mouse normally - VMRC disconnects. If I use VMRC directly from vSphere - everything works perfectly. As system is not yet installed, I can't install VMware Tools. Tested with Linux guest OS, same results.

      I have configured my load balancer on NSX-v edge, only one vCloud cell for now. My vCloud Cell and infrastructure lives in local network, so I need LB to forward external connections. Pool listens and monitors 8443 port, application profile and virtual server is TCP with source ip persistence. I've tried to use HTTPS with SSL-passthrough, it worked similarly. VCD external address is different ip. NTP is enabled and time is accurate.

       

      Don't know what else can be wrong. Any suggestions?