2 Replies Latest reply on Apr 24, 2020 7:04 AM by Shin_Coldfire

    Upgrading vCloud Director

    Shin_Coldfire Lurker

      Greetings!

       

      I have a soon to be production environment with vCloud Director 10.0 and NSX-v, vSphere 6.7. After a local webinar about new things in vCloud Director 10.1 I thought of upgrade to version 10.1 and NSX-T before I will ship this infrastructure to production use. Firstly, I've tried to upgrade my vCloud cell, then NSX. I've tried to follow this guide , but instead of local download I've used remote repo. Update successfully downloaded and installed. Upgraded DB without any errors, but after reboot, my updated vCloud Director can't connect to vSphere, that was already registered and worked in previous version. I reverted to a snapshot, checked, that old version is working without any issues and tried to upgrade again without any success.

      Is upgrading to this version broken or it is well-known behavior of an upgrade process? Is my only option here is migration to a new cell?