1 Reply Latest reply on May 7, 2020 6:00 AM by siglert

    vRealize Life Cycle Manager Upgrade to 8.1 fails dependencies

    siglert Hot Shot

      The upgrade from 8.0.1 PATCH1:  The upgrade Errors out no matter if I try it from ONLINE, URL  or CD-ROM:

       

      I get the following errors:

       

      [INFO] Update status:  Running installation tests

      [INFO] Running opt/vmware/var/lib/vami/update/data/job/3/test_command

      error:  Failed dependencies:

                librpm.so.7()(64bit) is needed by hawkey-2017.1-6.ph2.x86_64

                librpmio.so.7()(64bit) is needed by hawkey-2017.1-6.ph2.x86_64

                libgdbm.so.4()(64bit) is needed by man-db-2.7.6-4.ph2.x86_64

                libpython3.6m.so.1.0()(64bit) is needed by prelude-python-modules-8.1.0.9326-1.noarch

                libpython3.6m.so.1.0()(64bit) is needed by python3-libxml12-2.9.10-1,oh2.x86_64

                usr/bin/python3.6 is needed by python3-pip-3.6.5-11.ph2.noarch

                python3-xml = 3.6.5-11.ph2 is needed by python3-pip-3.6.5-11.ph2.noarch

      [ERROR] Failed with exit code 38400

       

      It never kicks off the install because the pre-installation tests fail due to dependencies?

       

      The log is found unde the /opt/vmware/var/log/vami  and the file is updatecli