1 Reply Latest reply on Apr 12, 2020 5:13 AM by a.p.

    How to upgrade VCSA 6.5 U3h (build 15679215) to 6.7

    LKing01 Lurker

      I want to upgrade VCSA 6.5.0.32000 (u3h build 15679215) to 6.7 version, but according to the upgrade matrix it is not supported due to "back-in-time release upgrade restriction". Is it possible to do the upgrade somehow?