1 Reply Latest reply on Apr 16, 2020 8:16 AM by Shreyskar

    ClonePrep customization script issue (7.11)

    cerede2000 Lurker

      Hi,

       

      I have a problem with the execution of the customization script of ClonePrep with Windows 7 SP1 full update.

      With Windows 10 no problem!

       

      I activated the full log mode and here is what I see in the file:

      2020-04-08T18:10:27.728+02:00 DEBUG (0740-075C) <1884> [vmware-svi-ga] svmga::core::windows::Guest::SecureScript(): Script Name: Post-Customization, Script Path: "C:\Windows\Temp\Start.bat"

      2020-04-08T18:10:27.728+02:00 DEBUG (0740-075C) <1884> [vmware-svi-ga] svmga::core::windows::Guest::SecureScript(): Failed Creating Post-Customization, Hash File: 0x80070003

      ...

      2020-04-08T18:10:58.834+02:00 DEBUG (0740-075C) <1884> [vmware-svi-ga] svmga::core::windows::Guest::RunPostCustomizationScript(): Failed To Execute Post-Customization Script. It Was Not Secured

      I tried to place the script in different places:

      C: \ Windows \ Temp

      C: \ ProgramData

      And I always get the same error.

       

      In the documentation it says:

      Important:

      Put the ClonePrep customization scripts in a secure folder to prevent unauthorized access.

      What does secure folder mean?

      What is the error I get indicating that the script is not secure?

       

      And why don't I have this problem with Windows 10?

       

      Thank you in advance for your help !