6 Replies Latest reply on Apr 7, 2020 12:47 PM by cypherx

    After upgrading vSphere replication 6.1.2 to 8.1, I get "problem occurred with the storage on datastore path" - no replication working

    cypherx Hot Shot

      The plans are to move to the lastest build of vCenter 6.7.  To do this, our Windows vCenter 6.0u3 servers will be migrated to VCSA 6.7, but there are a few prereqs that need to be taken care of first.  Namely vSphere replication and SRM.  The plan is first upgrade vSphere replication at HQ, and DR sites, then SRM at HQ and DR sites.  If all is well, regroup and continue moving forward.

       

      I upgraded vSphere replication 6.1.2 to 8.1 at both ends.

       

      Now there is no replication occurring. I'm monitoring bandwidth using two of our internal monitoring tools and I do not see any significant traffic from ESXi servers in the HQ site to the DR site.

      All replications are there but have error (RPO violation). Each one complains about a problem occurred with the storage on datastore path '[Tegile02] vmname/hbrdisk-RDID-unique UID.vmdk'.

      At the DR vcenter server, the NFS storage path Tegile02 is fully accessible and I can browse and see the vmdk files that are reference in the vSphere replication errors.

      I tried "reconfiguring" one of the VM's replication and paged through it (next, next, next) and it still remains in the same error status. I tried restarting the new vSphere replication appliance at both ends and same result.