2 Replies Latest reply on Apr 6, 2020 12:50 AM by AlessandroRomeo68

    vSphere 7.0 and b120i

    jaytee75 Novice

      Hi,

       

      is there any chance to run my HPE Micoserver Gen8 / Smart array b120i with vSphere 7.0? On update it shows error, that those drivers don't work. So I abort update.

      vSphere 6.7U3 just works fine on that machine.

       

      Kind regards

      J.T. Demel