1 2 Previous Next 16 Replies Latest reply on Apr 5, 2020 9:31 AM by vrathna

    Source vCenter Server has unsupported version of host" error while upgrading to vCenter Server from 6.7 to VCSA 7.0

    shayrulah Novice

      Anybody can help with this case? I found this article but its not applies for me since its Windows server vCenter and there is not possible for ssh.

      VMware Knowledge Base

      Also its not possible to delete this host profile

        1 2 Previous Next