1 Reply Latest reply on Mar 25, 2020 12:52 PM by JLogan2016

    Cannot unlock root account

    JLogan2016 Enthusiast

      I came into work this morning to find vROPs (8.0.1) not responding. It looks like the overnight guy rebooted the appliance forcibly; the UI has been sitting at "Waiting for Data Retrievers to initialize" for some time, so I cannot log. I rebooted the appliance again, and followed the steps here:

       

      VMware Knowledge Base

       

      This was last updated in January of this year, so I figured it was the most up to date instructions. However, when I get to command line and attempt to verify that root is locked:

       

      pam_tally2 -u root
      

       

      I get pam_tally2: command not found error.

       

      I tried using sudo, but still no luck

       

      I do see a pam_tally command, with a few options:

      --user username --reset[=n]
      

       

      But when I try this command I get:

      pam_tally: Couldn't create /var/log/faillog
      pam_tally: authentication error
      

       

      Is there a different command I should be running?