0 Replies Latest reply on Mar 25, 2020 9:45 AM by 1871royal

    Error restoring VCSA 6.7 VM - metadata & system validation failed at start of phase 2

    1871royal Lurker

      I am using an ESXi 6.7.0 Build 15160138 host for testing purposes, mainly for backup and restore testing. Hit a snag with the restore of a VCSA 6.7.0.42200 Build 15679281 VM.

       

      Using a scheduled backup file from VCSA, I successfully complete stage one of the restore from the VCSA ISO, but when I start phase two of the restore and confirm the backup details, I get the following errors (see attached) and cannot proceed any further:

       

      Error - Metadata and system validation failed

      Error - Resize memory from 9990 MB to 16038 MB

       

      I have copied the logs (zip attached) and in the errors.log file are the following:

       

      No file found matching /etc/vmware/install-defaults/cm.url

      No file found matching /etc/vmware-vpx/vcdb.properties

      No file found matching /etc/vmware-vpx/vc-extn-cisreg.prop

       

      I have tried restoring other backup for the VCSA (I keep 30 backups) and they all come back with the same error. I am beginning to think that I may have some inherent corruption in the VCSA VM. I have quickly created another test VCSA VM, done a backup and restored successfully.

       

      Cannot find anything online that highlights this error.

       

      Any help gratefully received?