2 Replies Latest reply on Mar 12, 2020 5:14 AM by DexG83

    How can I configure vRO 8.0.1 to use a dns alias?

    DexG83 Novice

      Hi Community,

       

      actually I am validating vRO 8.0.1 for a test environment.

       

      I imported and configured the appliance and can access the client and the Control Center as expected.

       

      So far, so good. When using the configured DNS Alias, I get a 404 page not found

      Is there any additional configuration to do?

       

      Many thanks in advance!

      Kind regards,

      Dex

        • 1. Re: How can I configure vRO 8.0.1 to use a dns alias?
          iiliev Champion
          Community WarriorsVMware Employees

          Do you want to be able to use both names (vrotest.test.dom and orchestrator-test.test.dom), or only the alias name will be enough?

           

          If the latter, I'd suggest to try to change the host name in vRO Control Center > Manage > Host Settings.

           

          If the former - I'm not sure, I think there were some issues with communication flow with configured authentication provider if the address being used doesn't match the value configured in host settings page.

          • 2. Re: How can I configure vRO 8.0.1 to use a dns alias?
            DexG83 Novice

            Hi,

             

            thanks for your fast response. Its a demand of the Active Directory Team to use a specific host name so unfortunately that cannot be changed.

            In Productive Environment that host name is a ten digit combination of letters and number...

            Because I am very oblivious, I prefer to use an alias instead of host name. I the Prod-Environment with vRO 7.5 that works very well.

             

            So if I get you right, there is no point to configure to use hostname and alias?

             

            many thanks and kind regards,

            Dex