4 Replies Latest reply on Mar 11, 2020 4:03 AM by GregCT

    Migration from vSphere 6.5 to 6.7u3 - cannot migrate VM's

    GregCT Lurker

      Hi all. I'm having problems with my new vSphere environment, as I cannot migrate any VM's into it from our old vSphere.

       

      Both vSphere's have been joined to the same SSO domain, and can see each other. They have their own storage presented via FC SAN (separate SAN's), and I've configured distributed switches on both, with access to the same common networks.

       

      The issue I have is that I cannot migrate any VM's from the old to the new environment. They can see each other, and all the compatibility checks are passing, but when it tries to migrate the VM, it immediately fails with the message "Access to perform the operation was denied.". This occurs when using the administrator@vsphere.local account as well as my admin account which is linked via LDAP/AD. Both accounts have full access to all elements of both vSphere environments, and I have confirmed this is the case.

       

      Weirdly, I can clone VM's and templates from the old environment to the new without issues. Hot, or cold migrations immediately fail.

       

      vMotion services are running on common VLANs. I dont think its network related, but could be wrong as I had to use the old vSphere client to configure vMotion networks - cant find the options on the HTML5 client.

       

      Does anyone have any ideas where to begin looking?

       

      TIA