3 Replies Latest reply on Mar 6, 2020 2:14 AM by Finikiez

    агрегация каналов

    somewell Lurker

      Добрый день!

      Ребят подскажите как настроить агрегацию между esxi 6.7 т cisco

      настройки cisco

      interface Port-channel1

      switchport trunk allowed vlan 11,20

      !

      interface GigabitEthernet0/7

      switchport trunk allowed vlan 11,20

      channel-group 1 mode on

      !

      interface GigabitEthernet0/8

      switchport trunk allowed vlan 11,20

      channel-group 1 mode on

       

      на vmware добавляю адаптер в nic teaming

      Route based on IP Hash

       

      Цель получить uplink - 2Gb

       

      такое вообще возможно??

       

       

      Заранее спасибо

        • 1. Re: агрегация каналов
          Finikiez Master
          vExpert

          Добрый день!

           

          Единый аплинк на суммарной скорости вы не получите. Вы сможете утилизировать два аплинка одновременно трафиком от одной виртуальной машины, если есть у вас больше чем один IP destination для этой ВМ.

           

          Помимо этого, если у вас стандартные виртуальные коммутаторы, то они не поддерживают LACP.

           

          Пример конфигурации Cisco есть в статье базы знаний VMware Knowledge Base

          • 2. Re: агрегация каналов
            somewell Lurker

            Спасибо большое за ответ!!!

             

            Если правильно все понял, то для получения большей скорости uplink нужна сетевуха(10Gb к примеру) с большей скоростью ну коммутатор соответственно

            • 3. Re: агрегация каналов
              Finikiez Master
              vExpert

              С точки зрения ширины канала один 10 Гбит интерфейс конечно лучше, чем 2 интерфейса по 1 Гбит с любой конфигурацией тиминга. Здесь вроде бы двух мнений быть не может.

               

              Вопрос в том, что в конечном счете вы хотите достичь, и имеющихся требований и условий.