1 2 Previous Next 16 Replies Latest reply on Jun 22, 2020 1:43 AM by serbl

    Promiscuous mode on an NSX-T Segment

    Nilsie Novice

      How can I enable promiscuous mode on an NSX-T Segment? "Mac Learning" is enabled, but the application which requires promiscuous mode doesn't work. I can set promiscuous mode with the command:

      nsxdp-cli vswitch l2sec set

      But this has to be done on each ESXi host in the cluster and I would like to avoid having to do that.

        1 2 Previous Next