2 Replies Latest reply on Feb 20, 2020 8:21 AM by imourza

    vmware-udms on Debian 10: segmentation fault.

    bucovaina78 Lurker

      Hi,

       

      I wanted to install the update manager download service on my laptop which is a Debian 10. So I unpacked the tarball from the ISO installer (/mnt/cdrom/umds/VMware-UMDS-6.7.0-15124069.tar.gz) and ran the vmware-install.pl script. I installed to /usr/local/ and put the patch repository in my home directory. I ran the installer as root. Now I get "Segmentation Fault" every time I try to run vmware-umds. Is Debian 10 not supported. I checked this page. It says you need a Linux host and Administrative privileges but it does not mention anything about compatibility of the different distributions.  https://docs.vmware.com/en/VMware-vSphere/6.5/com.vmware.vsphere.update_manager.doc/GUID-292B9BE6-7B48-4EE2-B6A1-48468BB9648B.html

       

      Does someone know it does or does not run on Debian? If not, will CentOS (7/8) probably work?