0 Replies Latest reply on Feb 19, 2020 10:14 AM by sleach0

    ESXI connection drops while transferring file

    sleach0 Lurker

      Hello,

         I am having an issue with ESXI 6.5 U3 dropping off of the network during a file transfer. The board I am using has a 4 integrated ports controlled by two Intel 82754L controllers.  I have no VMs setup as i am trying to upload the ISO files.

       

      I created a datastore on the raid 1 drive.  I can transfer files up to about 5mb just fine but if I try to go above that the ESXI will drop off the network.  I created another datastore on one of the 3tb drives and i can transfer a file 50mb but larger that that drops ESXI off the network.  Usually ESXI is still responsive through IPMI but sometime it freezes as well.  A restart fixes the problem until i try to upload a "large" file again.

       

      This happens on both the web client and using SFTP.

       

      I have tried several of the network ports on the motherboard with the same result.

       

      Hardware:

           Version: ESXI 6.5 U3 on Sandisk USB

           Motherboard: Supermicro X8SIE-LN4F

           Processor: Xeon x3460

           LSI 9260-4i with two 2.5 500gb 5200PRM drives in raid 1

           2 x Seagate 3tb drives on MB SATA controller

       

      I found a couple of other threads but they were either hitting a 4GB limit in IE or upgraded to version 4.4 and it fixed the issue.

       

      Thoughts?

       

      Thanks,

      Bob