4 Replies Latest reply on Mar 1, 2020 9:57 AM by vwaghule

    update manager 6.5 DSN Error

    SMI2020 Lurker

      Currently we are running latest Vmware Update Manager 6.5 patches. When we install Vcenter we didn't install update manager. So now when I try to install update manager I am getting this error during the ODBC DSN configuration.

       

      "The DSN is pointing to an unsupported ODBC driver. Please re-configure you DSN to use one of the supported drivers."

      But I checked the DSN and it is using the correct name and version.

      Basically update manager can't find the existing vcenter database.