0 Replies Latest reply on Feb 14, 2020 8:32 AM by EvdinURSAN

    Uninstalled VMWare Fusion and switched to Parallels

    EvdinURSAN Lurker

      Hello,

       

      At the end of 2019 I decided to buy VMWare Fusion without having a test drive. Though I had some issues from day one, there were things that I really liked - my top favorite one was the fact that I was able to run a VM based on the BootCamp partition.

       

      Initially I created a new VM from scratch (Windows 10) with a lot of resources and after I played with that VM for few days, suddenly I wasn't able to start it (something with a missing file required by VMWare Fusion) - I've read over and over again on the internet what can I do to fix it and though I tried, it didn't worked. So, I decided to create a Bootcamp partition and create a VM based on that partition. From time to time, when I was doing a shutdown and then restart the VM, I was getting different kind of issues that the machine was missing some files - if I was trying multiple times, eventually it would start.

       

      The ugliest issue that I had was something that a lot of people was complaining about for many years - after the windows (VM) was started, the fan was going at 120% I believe, for few minutes...

       

      Sorry, I will move to Parallels - it seems that for what I'm doing in Windows, it's quite OK.

       

      Thank you!