1 Reply Latest reply on Feb 13, 2020 7:09 PM by daphnissov

    Vcenter Down in HA environment.

    insearchof Enthusiast

      I have four ESXI 6.5 Hosts.

       

      I have VCSA  VCSA-Peer and VCSA-Witness

       

      Last night VCSA and VCSA-Peer went down for no apparent reason.

       

      So I just started VCSA the VCSA-Peer but I can not get them to sync or both to be up .   Unable to ping to VCSA

       

      Is there a command or certain order I must start the VCSA up?

       

      Currently I only have console access.

       

       

      Any ideas or suggestions

       

      Thanks

       

      Update

       

      I found that the network adapter is not set.   I assigned static ip addresses I tried DHCP but the ip address does not stay

       

      I logged onto the VCSA and ran this

       

      ifconfig

       

      /opt/vmware/share/vami/vami_config_net

       

        Main Menu wiil
      appear

       

      Select option for
      network adapter,

       

      I set the adapter to the ip address

       

      I now cannot bring up vcenter at all. 

       

      Need help thanks

       

      Message was edited by: Thomas Grassi      added more info

       

       

      eth0  does not hold ip information after a restart it is blank no values.

       

      Any ideas?

       

      I tried the above and no luck

       

      My vCenter is still DOWN

       

      Need help