2 Replies Latest reply on Feb 12, 2020 8:11 AM by MStilwell

    11.5.1 mouse won't auto release from VM

    MStilwell Lurker

      Up until yesterday my mouse was a freaking disaster and I stopped using it for the last few months. Finally it's working correctly, but now I have to pus Ctrl+Command to release the mouse. I've tried reinstalling tools multiple times. I don't know how to roll back to 11.5 or I'd try that. I've tried all the preferences individually for the mouse. Any suggestions or detail instructions that worked for you? I'm running Catalina.

        • 1. Re: 11.5.1 mouse won't auto release from VM
          wila Guru
          vExpertUser ModeratorsCommunity Warriors

          Hi,

           

          Did you perchance set the following:

          VMware Fusion menu -> Preferences -> General tab -> Gaming

           

          The default of that setting is "Auto-detect mouse for games"

           

          If you change that one to "Always optimize mouse for games" then it would behave like you said.

          In that case, change it back to the default.

           

          --

          Wil

          | Author of Vimalin. The virtual machine Backup app for VMware Desktop Products
          | Vimalin : Automated backups for VMware Fusion and VMware Workstation Professional
          | More info at https://www.vimalin.com
          | Twitter @wilva
          | VMware Wiki at http://www.vi-toolkit.com
          • 2. Re: 11.5.1 mouse won't auto release from VM
            MStilwell Lurker

            It was already on "always optimize mouse for games": as I saw that response to other questions going back years.

             

            However, putting it on "auto-detect for games" did work. I do not understand technology!