1 2 Previous Next 15 Replies Latest reply on Feb 14, 2020 7:53 AM by hschimpf

    Pools stuck customising - Composer Guest Agent service fails to start in clones (but is fine in Master VM)

    garymansell Novice

      Hi,

       

      I have just rebuilt my working Horizon View setup from 7.7 to version 7.11, clearing the SQLExpress databases on both the Composer and Connection servers (including Adam DB) before re-installing from 7.11 media.

       

      I can connect to the Master VM using a direct connect mode, but when I remove the direct agent software and configure to the Connection Server as a Dynamic Pool using Composer, the pool VM's all stick at Customising and timeout.

       

      If I connect to the console of the pool VM's, I can see that the "VMware Horizon View Composer Guest Agent Server" Windows service fails to start - which I presume is the problem.

       

      The Windows event log error relating to this is:

       

      Faulting application name: vmware-svi-ga.exe, version: 7.11 ,0.53043, time stamp: 0x5dd253c6

      Faulting module name: ucrtbase.dll, version: 10.0.18362.387, time stamp: 0x6dbf7eae

      Exception code: 0xc0000409

      Fault offset: 0x000gcaa2

      Faulting process ID: 0x704

      Faulting application start time: 0x01d5e01594184254

      Faulting application path: C:\Program Files (x86)\Common Files\VMware\View Composer Guest Agent\vmware-svi-ga.exe

      Faulting module path: C:\Windows\System32\ucrtbase.dll

      Report ID. 250fc4ff-ca5c-48fd-a49e-c6923d773707

      Faulting package full name:

      Faulting package-relative application ID:

       

      I have tried removing all Anti-Virus and disabled Windows defender in the registry, am now a bit stuck and could really do with some help or suggestions how to debug?
      Thanks in advance
      Gary
        1 2 Previous Next