2 Replies Latest reply on Feb 7, 2020 8:39 AM by nicksummy

    Am I the only one perplexed/frustrated by lack of concise re-certification information?

    nicksummy Lurker

      It seems like the only true source for information on keeping your certification current is to read the blogs, and sadly most of the links on the cert site just redirect to a blog post.  I have a VCP5 that was set to expire last year.  When I read that expirations would be a thing of the past, I thought great!  Instead of taking the 6.7 exam by mid-march, I just had to take it before a new version of vsphere came out!  The blog stated that as long as you weren't more than 3 "versions" behind you could re-certify.  Imagine my surprise when I go to register for 2V0-21.19D and now see that the 2019 cert is no longer available and to upgrade to the 2020 version you would have to have a VCP6 or higher.  So even though the exam has not changed, nor has the version number of vsphere, the requirements literally changed overnight.

       

      To illustrate the ridiculousness of this situation, lets look at the upgrade path for a VCP-DCV 5

       

      2019:

      DCV 6.5 Exam (2V0-622) or Delta Exam (2V0-622D)  Both of these were an option until August 2019!
      OR
      DVC 6.7 Exam (2V0-21.19) or Delta Exam (2V0-21.19D)

       

      2020:

      Take a week long $4700 rudimentary course

      Take  6.7 Foundations Exam (2V0-01.19) - $125

      Then take DVC 6.7 Exam (2V0-21.19)

       

      So to clarify, in December of 2019 I only needed to pass 2V0-21.19.  In February of 2020 I now have to pay thousands of dollars, and still take the same exact test!  It truly defies reason and I really stretches meaning of the word "version."  Clearly when they refer to 3 versions behind, they don't mean software versions, nor do they mean test versions, they instead mean years?!  At the end of the day, the vmware certificates still expire.  If you took the test in 2019, you would still need to take another in 2022, despite the version of the avilable software.