2 Replies Latest reply on Feb 10, 2020 4:28 PM by scott28tt

    Replication errors due to insufficient space

    TimMcGinn Lurker

      I am using Site Recovery 8.1 and I have had a couple of errors because a datastore in the remote site ran out of space. For a couple of the VMs, I get a status of Error (RPO Violation) or just Error. The last error is "Unable to complete the reconfiguration task at remote site for replication group 'somevmname' (managed object ID: 'GID-afca78f6-dc62-4099-a7d8-XXXXXXXXXXXX'): task 'HTID-4ade7936-1d6a-4fba-b580-XXXXXXXXXXXX'."

       

      This error did not resolve itself once I free some space. I tried to reconfigure replication to use another datastore and the reconfigure failed with the same error. I have not tried to remove and add the replication again because the source VM has snapshots I can't delete at this time. At this time, the last instance sync point was 10 minutes ago.

       

      I have search the communities and google, but I only found questions with no answers. Has anyone seen this before and found a solution?

       

      Thanks,

      Tim

       

       

      Some of the other errors I got from VMs using the full remote datastore are:

       

      The storage for datastore path '[] somevmname/hbrdisk.RDID-7a6bea37-4346-4052-a41b-0d9b9601d0f3.97687.XXXXXXXXXXXXXX.vmdk' is locked.

      The sync progress at 15% for the past several days.

       

      An obvious one.

      Insufficient storage space on device for datastore path '[DS999] anothername/hbrdisk.RDID-27ebda6e-25e2-4be5-b58e-3b405b820794.96895.XXXXXXXXXXXXXX.vmdk'.