3 Replies Latest reply on Jan 29, 2020 2:23 AM by pacifierz

    FNIC Abort errors on different hosts in a cluster

    vivekrishna Novice

      Hi,

       

       

      While I examine the VMkwasrning log for a host, its showing this error.

       

      2020-01-25T14:29:07.390Z cpu48:33390)WARNING: LinScsi: SCSILinuxAbortCommands:1890: Failed, Driver fnic, for vmhba2

      2020-01-25T14:29:09.391Z cpu41:137434)WARNING: NMP: nmp_DeviceRequestFastDeviceProbe:237: NMP device "naa.514f0c539f60000f" state in doubt; requested fast path state update...

      2020-01-25T14:53:44.761Z cpu40:35708)WARNING: LinuxThread: 340: sfcb-HTTP-Daemo: Error cloning thread: -28 (bad0081)

      2020-01-25T14:53:44.762Z cpu40:35708)WARNING: LinuxThread: 340: sfcb-HTTP-Daemo: Error cloning thread: -28 (bad0081)

      2020-01-25T14:53:44.763Z cpu40:35708)WARNING: LinuxThread: 340: sfcb-HTTP-Daemo: Error cloning thread: -28 (bad0081)

      2020-01-25T16:04:55.996Z cpu4:37993)WARNING: VSCSI: 3711: handle 8237(vscsi0:0):WaitForCIF: Issuing reset;  number of CIF:2

      2020-01-25T16:04:55.996Z cpu4:37993)WARNING: VSCSI: 2632: handle 8237(vscsi0:0):Ignoring double reset

      2020-01-25T16:05:50.685Z cpu36:33390)WARNING: LinScsi: SCSILinuxAbortCommands:1890: Failed, Driver fnic, for vmhba2

      2020-01-25T16:05:52.686Z cpu14:129249)WARNING: NMP: nmp_DeviceRequestFastDeviceProbe:237: NMP device "naa.514f0c539f60000f" state in doubt; requested fast path state update...

      2020-01-25T16:22:06.044Z cpu45:35708)WARNING: LinuxThread: 340: sfcb-HTTP-Daemo: Error cloning thread: -28 (bad0081)

      2020-01-26T19:12:36.741Z cpu21:33188)WARNING: LinScsi: SCSILinuxAbortCommands:1890: Failed, Driver fnic, for vmhba2

      2020-01-26T19:12:36.741Z cpu21:33188)WARNING: Cow: 1707: Failed to reset level 2, fid 2688425

      2020-01-26T19:12:36.741Z cpu29:55666)WARNING: NMP: nmp_DeviceRequestFastDeviceProbe:237: NMP device "naa.514f0c5279200013" state in doubt; requested fast path state update...

      2020-01-27T18:44:04.647Z cpu54:32956)WARNING: Uplink: 5427: requesting cap 0x0!

      2020-01-27T18:44:04.648Z cpu54:32956)WARNING: Uplink: 5427: requesting cap 0x0!

      0:00:00:15.042 cpu0:32768)WARNING: VMKAcpi: 2448: Bus 10 (0b) is already defined

      0:00:00:17.046 cpu0:32768)WARNING: PCI: 1275: No resources for device: 0000:ff:12.0, BAR[4]: 0x0, size: 64, type: 0x2, flags: 0x0

      0:00:00:17.046 cpu0:32768)WARNING: PCI: 1275: No resources for device: 0000:ff:12.4, BAR[2]: 0x0, size: 64, type: 0x2, flags: 0x0

      0:00:00:19.050 cpu0:32768)WARNING: PCI: 1275: No resources for device: 0000:7f:12.0, BAR[4]: 0x0, size: 64, type: 0x2, flags: 0x0

      0:00:00:19.051 cpu0:32768)WARNING: PCI: 1275: No resources for device: 0000:7f:12.4, BAR[2]: 0x0, size: 64, type: 0x2, flags: 0x0

      0:00:00:19.053 cpu0:32768)WARNING: PCI: 160: device 0000:7f:1e.3 pciBar 0 (t=1 f=0x3 0x14-0x18) registration failed (Bad address range)

      2020-01-27T18:48:05.577Z cpu46:33541)WARNING: LinuxSignal: 541: vmkdevmgr: ignored unexpected signal flags 0x2 (sig 17)

      2020-01-27T18:48:15.722Z cpu2:33477)WARNING: NetDVS: 660: portAlias is NULL

      2020-01-27T18:48:15.727Z cpu2:33477)WARNING: NetDVS: 660: portAlias is NULL

      2020-01-27T18:48:15.731Z cpu2:33477)WARNING: NetDVS: 660: portAlias is NULL

       

       

      Can anyone please explain why its happening ?

       

      Is this something we need to take it serious ?

       

      Thanks,

       

      Vivek