2 Replies Latest reply on May 7, 2020 9:09 PM by Stealer0

    VMWare 15.5.1, dragging files in caused a vm force shutdown

    qazmko1029 Lurker

      Host OS is Windows 10 18363.535. Problem described below has been tested on WinXP and Win7 guest OS, both with VMTools installed.

      Dragging file from any compressed archive(tested open with WinRAR and 7Zip) to the vm window will cause the vm a force shutdown, but dragging normal file(outside compressed archive) would not cause the problem, picture below.

      Step 1:

      Step 2, this window shows for about 2 second, "preparing to copy files to virtual machine":

      Step 3, guest os forced shutdown:

        • 1. Re: VMWare 15.5.1, dragging files in caused a vm force shutdown
          WolfgangAlge Lurker

          This mistake is also in the latest Version V15.5.2

          • 2. Re: VMWare 15.5.1, dragging files in caused a vm force shutdown
            Stealer0 Novice

            Same just happened, 15.5.2

            I got this problem all of a sudden, in conjuction with vmrun not able to send commands (looks like hostd issues).

             

            I went to services and VMWare Server (hostd) was stopped with Disabled status (who did this?).

            I set to auto and launched hostd with no issues (Shared VMs setting works and SSL port listened), but vmrun doesn't work and drag'n'drop still force-shutdowns VMs.

             

            I'm using two instances of VMWare Workstation simultaneously to bypass ~30 machines UI limit.

            One launched as current user (administrator), second launched via cmd 'run as' as a second local user with regular user rights.

             

            The aforementioned problem persists now only in second VMW instance.

            I've tried to reboot and uninstall Vanguard completely (that's a hype game now which interferes functioning of VMWare), but it doesn't help, problem persists even after reboot.

             

            Drag'n'drop in the first VMW instance works just fine.

            I've tried to Suspend machine in second VMW and attach *.vmx file to the first VMW, resume and drag'n'drop -- it works, so it's not Guest VMWare tools issue.

             

            At some time problem goes away and come back with no dependency.