2 Replies Latest reply on Jan 16, 2020 3:03 AM by T180985

    ESXi Hosts unable to ping gateway

    jas94 Lurker

      Hi All, I have a setup that worked until I moved the servers to a different physical location. The setup is;

       

      2 Dell poweredge r340s, ESXi 6.7.

      - Each connected to our office network via an unmanaged switch (verified to work by plugging in laptop + desktop and testing connection through all ports (and same switch as the prior location that worked)).

       

      On the same switch, I have a laptop, and a desktop with windows 10 + vmware workstation. The Desktop also has a local VM of windows 10. There is also a Windows server 2016 VM on each of the servers.

      All of these mentioned physical and virtual machines can ping each other. The laptop, desktop and virtual machines on either of these 2 physical machines are able to connect to the wider office network and the internet. However, the esxi hosts, and their hosted VMs are unable to ping the default gateway, and will not connect to anything outside the ethernet switch.

       

      I have tried multiple IP addresses, disabled/enabled ipv6, disabled/enabled dynamic ipv4, verified that the hardware is sound.

       

      The fact that the setup worked previously, leads me to believe it is either a network issue in our office, or some setting in the servers that has reset or not correctly updated when powered off.

       

      Any input is greatly encouraged. In the meantime I have reset one of the servers to default settings, and will proceed from there.

       

      Thanks.