2 Replies Latest reply on Jan 22, 2020 8:44 PM by chengtmskcc

    iPad deletes profile

    cm1190 Novice

      I have an Apple iPad with newest IOS. This is not a DEP device, installed "Intelligent Hub" from App-store.

      Added device to an user, which worked. Installed profile -> ok!

      But then I wanted to give this iPad to different user.

      So I did a enterprise wipe and device was shown "unenrolled" in Workspace One. No profile on iPad.

      Installed a new profile for other user, seemed to work, but profile was deleted after 1 second. Then no profile on iPad.

      Factory reset, etc. done.

      But I still can only install the profile which was installed first time, other profile is deleted after a few seconds.

      Any suggestions?

      Thanks.

        • 1. Re: iPad deletes profile
          cm1190 Novice

          I found the solution!

          Under "Lifecycle - Enrollment Status" there were 2 active tokens for this iPad.

          One token from my first install (which worked) and  the 2nd token for the new install with new profile.

          I revoked the first token, then installation of profile for new user worked.

          1 person found this helpful
          • 2. Re: iPad deletes profile
            chengtmskcc Lurker

            Glad to hear revoking the token resolved your issue, but I'm curious if it's a bug as the previous token should have been revoked after it's unenrolled from the console.