4 Replies Latest reply on Mar 6, 2020 7:24 AM by paberger

    Cannot update VMware Skyline Appliance to 2.3.0.1

    kompanets Lurker

      Hello All,

       

      Upgrading VMware Skyline Appliance to 2.3.0.1 I've faced a problem: "Failed to install updates(Update manifest not downloaded. Please try to download again. ) on Tuesday, 2019 December 24 05:00:02 UTC+"

      2019-12-24 12_20_09-Window.png

       

      2019-12-24 12_22_20-Window.png

       

      Can anyone help me?