6 Replies Latest reply on Jun 15, 2020 8:51 AM by DougMcIntyre

    Install VCSA 6.7U3 from Mac Catalina workstation?

    d_mcintyre Lurker

      Has anybody figured out a workaround for installing VCSA from a Catalina (10.15) OSX system?

       

      Once it gets into deploying via ovftool, a bunch of error dialogs pop up about libcurl.4.dylib, etc. can't be opened because

      "Apple cannot check it for malicious software.  This software needs to be updated."

       

      The VMware docs are no help, they just state the minimum OSX versions are 10.9 - 10.13, which are getting pretty out of date.

       

      Of course, I can bounce out to somewhere else to install it, but would be nice to directly on my desktop.