0 Replies Latest reply on Dec 7, 2019 7:14 PM by meeran0823

    Keyboard keys are not working in VMWare Workstation Player 15 with CentOS guest

    meeran0823 Lurker

      Hello All,

       

      I see a weird issue suddenly started. that I am unable to type password in the guest OS (CentOS).

      I tried below steps to solve this issue but couldn't help

       

      1. Repaired VMWare player

      2. Uninstall VMWare player and reinstall latest version.

      3. virtual keyboard in guest also not working (But Numock + number keys are working)

       

      But the Fn + keys are working I could not understand what went wrong.

       

      In the username below keys are working

      Fn + U --> gives me 4

      Fn + I  --> gives me 5

      and so on, all Fn combination +  keys are getting typed but normal keys are not working

       

      I tried virtual key board on the guest login screen but it also has the same problem

      NumLock keys are working again.

      I am able to type number once I click Numlock button, but  normal keys are not working

      Capture.PNG

       

       

      any help would be appreciated.

       

      Thanks

      Meeran