0 Replies Latest reply on Dec 2, 2019 5:25 PM by jaffanz

    Cannot connect to Target - something changed. but what?

    jaffanz Novice

      Kia ora.

       

      I had a working vSphere Replication 6.5.1.4 source to target. Replicating between 2 replication appliances at each end, 8 virtual machines. working fine. (differen't vCenter and SSO).

      I used a fully privileged SSO service account to connect. That was Monday.

       

      I came in on Tuesday and with no other changes implemented in vSphere I suddenly cannot connect from the source site to the target site. it prompts for credentials, with populated values, then simply returns "not Connected" in the Target Sites list.

      i hopped onto a source site vREP appliance and could ping the target site vREP appliance fine.

       

      i then logged into the target vCenter, went to the "Target Sites" list and attempted to connect the 'source site'. Entered privileges for SSO and it worked fine. immediately. i of course don't want to replicate in this direction lol.

       

      I rebooted the replication server, then appliance at target then source end. no change.

      Existing replications, set to RPO of 2 hours, have been running fine in the background. i of course cannot 'initiate' a sync.

       

       

      Is this familiar to anyone? has anyone had this problem occur? would this be related to networking at all despite the successful ping?

       

      of note, around the same time a networking issue 'was resolved'. that being unable to ping the gateway on the source site, over a stretched network to target site, from a VM on the target site. But could from the source site ping the a target vm on the stretched network. nothing else of 'note' has occurred around this setup.


      thanks for any assistance.

       

       

       

      Using versions below: This is all temporary for purposes of a migration. then it will be stripped/collapsed and ESXi upgraded to 6.7 and put underneath a vCenter 6.7.

      Source: VMware ESXi, 5.5.0, 1746018, vCenter Version 6.5.0.30000 Build 14020092.

      Target: VMware ESXi, 6.5.0, 14320405, vCenter Version 6.5.0.30000 Build 14020092.

      VMware vSphere Replication 6.5.1.4

      https://my.vmware.com/group/vmware/details?downloadGroup=VR6514&productId=614&rPId=38663

      VMWare-vSphere_Replication-6.5.1-14002386.ISO The web link VMware Knowledge Base for vSphere Replication build numbers has 6.5.1.4 missing.