2 Replies Latest reply on Dec 5, 2019 1:39 AM by Nick_Dunn85

    Fusion 11.5 Windows 10 & Mac OS10.15.1. Unable to print from Windows

    Nick_Dunn85 Lurker

      I have seen similar discussions here before on this but for me, none of the solutions work.

       

      I have a Brother laser printer connected via USB to my iMac, running the latest O/S. Prints fine from Mac apps. I recently purchased Fusion 11.5 as my older version was incompatible with Catalina. Everything works fine except for printing. The only print devices that Windows can access is MS Print to PDF, MS XPS Document Writer, OneNote & Send to OneNote 2016.

       

      I have reinstalled Fusion. I have reinstalled VMware Tools. I have reinstalled the Virtual Printer. Each time, shutting down and restarting as advised. Nothing!

       

      I have tried adding a printer, but none could be found. I tried turning off and on the share Mac printer setting.

       

      Then I decided to try removing the printer port and then re-adding it. Now it got interesting. I shut down the virtual machine, went to setting and clicked "Remove Printer Port". It warned me the this would disable automatic printer support. I thought that seeing as I didn't have any, I had nothing to lose. So I clicked 'remove' and it told me I did not have permission to do that. Five times it told the same thing then eventually it decided to do it. I then added the printer device back, restarted the VM, went to print something and... nothing again. Tried all the reinstalls again, still nothing.

       

      Here's hoping somebody out there can spot which loop I forgot to climb through to make this 'automatic' process work - please!