4 Replies Latest reply on Dec 27, 2019 12:32 PM by Psychomike70

    HPE 6.7 U3 Custom ISO - VUM says 6.7 U2/U3 not installed

    PlatinumHMC Lurker

      Fresh install on an HPE DL380 gen10 using HPE 6.7 U3 Custom ISO with VCSA 6.7 U3a.

       

      In the Critical Host Patches predefined baseline, VCSA shows three missing items:

       

      • Updates elx-esx-libelxima.so VIB
      • VMware ESXi 6.7 Complete Update 2
      • VMware ESXi 6.7 Complete Update 3

       

      The Non-Critical Host Patches predefined baseline also shows a number of patches missing which are included in 6.7 U2 and U3.  When viewing the Updates tab for the host, the "Installed on Host" section shows 6.7.0 build 14320388 which corresponds with 6.7 U3.

       

      Is there some way to correct VUM so it properly see the host is running 6.7 U3 and stops reporting that it needs patches which are already installed?